Author Topic: No traffic being shown.  (Read 308 times)

hughesme

No traffic being shown.
« on: October 13, 2020, 01:41:11 pm »
Updated to 20200906. Not seeing traffic on IPad with SkyDemon or on radar page. Opened up all distance and height settings on Config page.
Traffic appears on Traffic page but D(km) column is empty for all contacts despite some being nearby on FR24. Any thoughts?
« Last Edit: October 13, 2020, 03:13:47 pm by hughesme »

Ian Melville

Re: No traffic being shown.
« Reply #1 on: October 13, 2020, 05:24:23 pm »
Have you got a GPS fix?

Admin

Re: No traffic being shown.
« Reply #2 on: October 13, 2020, 07:02:01 pm »
Please post screenshot
Home
Configure
Traffic
Thx
Lee

hughesme

Re: No traffic being shown.
« Reply #3 on: October 14, 2020, 09:04:33 pm »
GPS fix looks good. Tried to upload screenshots as requested but format unacceptable even when file sizes reduced. Thought JPEG would be ok.
On home page Host I’d, platform and date info look good. ETHO-IP is 0.0.0.0. WLAN0IP is 192.168.1.1.Status - volt ok freq ok thro ok temp 54.8/53.7. EM=0. SG=0.
1090 switching between orange and green - connected RX = 11387(-0)
P3I connected UP=0.34%. DN=0.00%
Barometer looks ok
GPS looks ok, gps fix, mode 3D sat=9(use)/13(view)
On traffic page ADSB Contact’s from High altitude CAT generally appear with all info except D(km) therefore no display on radar or tablet.
Occasional contacts come within about 10km and then D is filled and display is seen.
This is ok from a practical point of view but when being used, as here , to check system performance it would appear to be far less sensitive In terms of range than previously.

Admin

Re: No traffic being shown.
« Reply #4 on: October 15, 2020, 02:27:42 pm »
Hi Hugh
I will send a PM, please send the jpegs as email attachments
Thx
Lee