Author Topic: 4 FLASHING LED's  (Read 728 times)

thomas.lorimer

4 FLASHING LED's
« on: May 31, 2020, 07:07:02 pm »
I've just upgraded the software on the classic unit for a friend. He had issues before with the unit dropping the WIFI signal just after booting up. The wifi would cycle on/off constantly. I thought upgrading the software might help. It didn't.
When first booted up can get in the config page and have put in the license number, the wifi stay active for about 3/4 minutes then drops out
I have a solid red led and another red led which flashes 4 times.
any idea's?
Thanks
Tommy

Paul_Sengupta

Re: 4 FLASHING LED's
« Reply #1 on: May 31, 2020, 08:02:37 pm »
I had similar with one of my Wifi dongles. A new dongle fixed it.

Admin

Re: 4 FLASHING LED's
« Reply #2 on: June 01, 2020, 07:30:42 am »
Is this a classic or rosetta ?
As paul says could be wifi dongle

Thx
Lee

exfirepro

Re: 4 FLASHING LED's
« Reply #3 on: June 01, 2020, 07:50:40 am »
Hi Tommy,

I agree with Paul and Lee, most probably WiFi dongle has gone kaput. You need to be careful to get the right one as some of the ones for sale on the internet use the wrong chipset.

Remind me where you are based again? I fly from East Fortune and have a few spares if you wanted to check, or you can buy a replacement from PilotAware at https://pilotaware.com/product/usb-wifi-chip/

Regards

Peter
« Last Edit: June 01, 2020, 01:03:49 pm by exfirepro »

Admin

Re: 4 FLASHING LED's
« Reply #4 on: June 01, 2020, 10:59:08 am »
One other thought
A power supply issue would also give a symptom such as this

Thx
Lee

thomas.lorimer

Re: 4 FLASHING LED's
« Reply #5 on: June 01, 2020, 09:36:27 pm »
Hi,
I removed the classic unit to upgrade to the latest software, I used the 2.1a USB output off a 13a double socket. I also has a spare dongle which I swapped over, could still be a faulty one though.
I'm Strathaven based but the unit is at my home now.

exfirepro

Re: 4 FLASHING LED's
« Reply #6 on: June 02, 2020, 09:41:25 am »
Hi again Tommy,

The solid red LED is the power indicator - solid red is good - but do you know you can check for power supply issues by looking on the Home Screen? Depending on the software version it will indicate voltage, frequency or throttling issues on the ‘Status’ line.

The other red LEDs are indicating that some of the functions aren’t live, which could be due to a number of issues, including power or no gps fix.

Can you power up the unit, leave it running for a bit (preferably outside or at least with a clear view of the sky) and post a screenshot of the Home Screen.

Thanks

Peter
« Last Edit: June 02, 2020, 09:50:18 am by exfirepro »