Author Topic: Dropouts Persist Since Rosetta Upgrade Part 2  (Read 631 times)

Shortwing

Dropouts Persist Since Rosetta Upgrade Part 2
« on: May 30, 2020, 09:25:17 am »
HI Lee and Team,

I posted this some time ago. As you know I was an early adopter, but since the rosetta upgrade and more specifically the ground traffic update i've had such a poor user experience that i've pretty much resigned my second unit to the shed and my current unit is likely to end up the same.

http://forum.pilotaware.com/index.php/topic,1352.msg19128.html#msg19128

I fly around the southeast and specifically through the Gatwick / Heathrow / F'boro mess so reliable GPS is something I need.  My ipad never loses signal but when using my pilotaware I consistenly lose the signal and have to quickly change Skydemon to location services.  It's just far too unreliable.

I changed the UDP as you suggested Lee but this hasn't solved the problem.

I've been flying a PA28, the unit is sat ontop of the combing so direct view with the sky, and in both of the two last instances I was straight and level flight when I lost connection on my ipad.  I have tried using both USB connection to the aircraft and the anker battery pack and had the same results over a number of flights.

Clearly somethings wrong, unless other people are experiencing persistent connection issues then I guess its something hardware related.  Pre rosetta and ground traffic uplink the units were rock solid with no issues and I relied on them every flight.

I've attached yesterdays flight track, and the one before. I don't know if this is of any use to you.  It was fine for a period of time then just dropped out, rather annoyingly just as I was heading towards the F'boro CTA.

I just can't use the units reliably when flying around the TMA, the distraction is too great at the moment.

I appreciate any thoughts you may have and if you need any uploads from me, please let me know.  Hopefully this will help solve any potential issues for other users as I note theres a few other posts where people seem to be having similar problems.

Admin

Re: Dropouts Persist Since Rosetta Upgrade Part 2
« Reply #1 on: May 30, 2020, 10:51:42 am »
Hi Shortwing
This is very annoying, I'm sorry for the problems
looking at the logs I can see nothing reported as a problem with PilotAware
The only warning I can see is an undervoltage warning in 2020-05-25_11-53.trk
Code: [Select]
$PALOG,20200525,115755,THROTTLE,1,UV,0,FC,1,TH
so this was at 11:57:55 UTC

but the other file has no such warning.

I know you are familiar with burning images - and we have an upcoming release
There have been issues reported of problems due to GDL90 and FLARM being sent concurrently which are addressed in this release - could I give you a pointer to this to try out ?

**addendum**
OK, I have loaded your tracks into here - please try yourself
https://aircrew.co.uk/playback

The flight stops suddenly on both occasions, this sounds like a catastrophic failure like the power being cut completely, or a hardware fault
I will ask Ashley to contact you - I think we need to get that back to HQ to take a look

Thx
Lee

Shortwing

Re: Dropouts Persist Since Rosetta Upgrade Part 2
« Reply #2 on: May 30, 2020, 11:19:02 am »
Hi lee,

Please i'm happy to try anything, I have two units although I think one is out of license because I just stopped using it.  Please drop me a line with anything I can do to assist. It certainly wasn't a rant but more what can we do to solve this.

The sudden stopping was after the disconnects, near controlled airspace, once i'd changed to location services I just turned the unit off.

Regards
Adam

Admin

Re: Dropouts Persist Since Rosetta Upgrade Part 2
« Reply #3 on: May 30, 2020, 12:02:17 pm »
Hi lee,

Please i'm happy to try anything, I have two units although I think one is out of license because I just stopped using it.  Please drop me a line with anything I can do to assist. It certainly wasn't a rant but more what can we do to solve this.

The sudden stopping was after the disconnects, near controlled airspace, once i'd changed to location services I just turned the unit off.

Regards
Adam
email sent