Author Topic: No traffic info on Radar Screen or uploaded to SD  (Read 144 times)

hughesme

No traffic info on Radar Screen or uploaded to SD
« on: September 10, 2019, 09:01:18 pm »
Installed 20190621 software by purchasing update micro sd card. After installation as per instructions, no traffic info shown on PAW radar page or Sky Demon. GPS position is being sent to Sky Demon. Traffic Page shows a number of contacts within reasonable range (mostly CAT at high altitude) but nothing on Sky Demon despite 50Kplus altitude setting.

Admin

Re: No traffic info on Radar Screen or uploaded to SD
« Reply #1 on: September 10, 2019, 09:34:04 pm »
Please post full version mage of home page and configure page

Have you reentered license code ?

hughesme

Re: No traffic info on Radar Screen or uploaded to SD
« Reply #2 on: September 11, 2019, 09:31:02 am »
Please see attachments.

PaulSS

Re: No traffic info on Radar Screen or uploaded to SD
« Reply #3 on: September 11, 2019, 10:09:26 am »
Dare I say 'power' or are the voltage and throttling warnings normal?

Ian Melville

Re: No traffic info on Radar Screen or uploaded to SD
« Reply #4 on: September 11, 2019, 10:26:03 am »
Those filter settings are very restrictive. So you won’t see anything unless very close.
Increase the range from 5Km to all and height to all as well

AlanG

Re: No traffic info on Radar Screen or uploaded to SD
« Reply #5 on: September 11, 2019, 10:29:21 am »
Hi Hugh
You appear to have a couple of issues.  As Paul has remarked there are a couple of power warnings in you home page.
Are you using a power source of at least 2amp and the original power lead or a 20swg equivalent.
Secondly your configure page indicates you are still on the default settings for both bearingless (Mode C/S) and positional contacts.
you should have read and understood the info provided regarding using the Mode S/3D before activating it.  Then you need to set the Mode to activate (+Filter if you have transponder on board) then adjust the filters to your proference which you will find by experimentation.  I suggest Short or Medium as a starter.  The default Ultra Short filters all but very close traffic.
I then personaly use +/- 2000'.  You also then require to set your ranges for Positional targets as the defaults are very narrow ans as far as I know these override SkyDemon settings.  (I don't use SD)
Let us know how you get on

Regards
Alan

Edited to add:  With a new upgrade i usually set all filters wide open to ensure I am receiving traffic and then close them down to my comfort zone.  :D
« Last Edit: September 11, 2019, 10:37:01 am by AlanG »

Admin

Re: No traffic info on Radar Screen or uploaded to SD
« Reply #6 on: September 11, 2019, 01:26:17 pm »
Those filter settings are very restrictive. So you won’t see anything unless very close.
Increase the range from 5Km to all and height to all as well

Ian is correct, I think this is the main issue.
This will only send traffic within 5km and 1000ft
Is that intended ?

for testing purposes to ensure the system is working please open these to the widest setting

Thx
Lee

hughesme

Re: No traffic info on Radar Screen or uploaded to SD
« Reply #7 on: September 11, 2019, 05:47:57 pm »
Thanks for advice, opened up all settings as advised and the high level CAT now visible on Radar and Sky Demon.
Re. Power supply warning, I’m running Paw at home having installed the new software so it’s powered by an Apple IPad charger which I assumed could provide the 2.1A.
In the aircraft it will be on an Anker Usb so hopefully ok.
Will familiarise my self with ModeS/3D before selecting again.
Thanks again for replies.
Mike

exfirepro

Re: No traffic info on Radar Screen or uploaded to SD
« Reply #8 on: September 11, 2019, 07:12:09 pm »
Mike,

Don’t forget that if you want to see visual warnings (and get PilotAware Audio Alerts) for Pure Mode C & Mode S transponders (as opposed to just getting rebroadcast Mode-S/3D  ‘Positional’ reports via the OGN-R Ground Station Network), you need to enable Mode CS (+ the Filter if you run a transponder in your own Aircraft) and you also need to Enable Bearingless Target Warnings in ‘SkyDemon/Settings/Navigation’.

As you have selected to display ‘RegID’ in PilotAware Config, you will also need to enable ‘Display Registrations’ in ‘SD/Settings/Navigation’ as this is now ‘Off’ by default.

If you are running Mode-S/3D by the way, it is best to set ‘Display Traffic Info’ in PAW/Configure to ‘Alternate’ as with Mode-S/3D the display will then alternate between the Reg ID and ‘M’ to indicate that this is a MLAT position report.

Best Regards

Peter
« Last Edit: September 11, 2019, 07:14:21 pm by exfirepro »