Author Topic: Rosetta volume output too low  (Read 483 times)

Spency

Rosetta volume output too low
« on: September 15, 2019, 07:02:35 pm »
Hi all,
I’ve just installed a new Rosetta unit into my microlight using an Anker battery pack and remote antennas and it works fine but the alert volume is way too low in my headphones.
I’m using a standard 3.5mm stereo audio cable to connect directly into my intercom box with the Rosetta volume preset adjusted to “10”.
No I am not very electronic savvy so please don’t get too technical but I have read various posts on this forum about the same issue but I’m really not seeing a definite “buy one of these adapters and be happy” type post which is really all I’m after.
I’ve read about TRRS pinouts and modifying wiring but it’s all Greek to me so is there a known fix/adapter and if so which one?
Many thanks

exfirepro

Re: Rosetta volume output too low
« Reply #1 on: September 15, 2019, 10:31:07 pm »
Hi Spency,

I haven’t experienced low volume problems myself, but others who have seem to have used this sort of thing to good effect to amplify the audio output from the PilotAware before feeding it into their intercom....

https://www.amazon.co.uk/gp/product/B07CYYL5SL/ref=ox_sc_act_title_1?smid=A1V4FZ640KWRRV&psc=1

There seem to be several very similar devices available.

Regards

Peter

Wadoadi

Re: Rosetta volume output too low
« Reply #2 on: September 17, 2019, 11:28:19 pm »
I have also seen this on a couple of microlights where they are using a stereo lead plugging into a mono annunciator port, effectively shorting out one channel and pulling down the audio output on the other!

Swapping the ports mono jack for a stereo with only one channel wired has meant they can use a standard cable and get a good loud output.

Paul_Sengupta

Re: Rosetta volume output too low
« Reply #3 on: September 19, 2019, 01:09:36 am »
I believe with the Raspberry Pi, it was also a case where a standard 3 pole 3.5mm plug was used. It should really be a 4 pole plug on the PilotAware side. Using a three pole plug has been reported as the cause of low audio in the past.

Sean McDonald

Re: Rosetta volume output too low
« Reply #4 on: October 06, 2019, 08:20:54 am »
Can a 4 pole be used on the PAW side into 3 on the headset side? I have the older PAW i.e. not Rosetta and have problems with one of my headsets.

The volume in the passive in ears is excellent yet the ANR won't work unless ANR is switched on and the volume levels are very poor when it does work.

exfirepro

Re: Rosetta volume output too low
« Reply #5 on: October 08, 2019, 01:43:02 pm »
Hi Sean,

It’s really difficult to answer this remotely as everything depends on your specific equipment and setup. I’m guessing that PilotAware simply isn’t producing a sufficient audio level to overcome the threshold set by your ANR. This could be resolved by using a pre-amplifier, but you can only tell by trying it.

With regard to the 3/4-pole plugs, both versions of PilotAware use the standard Raspberry Pi 4-pole TRRS (Tip/Ring/Ring/Sleeve) output jack, with a common MONO audio output from PilotAware on both the left and right Raspberry Pi audio channels, see here...

https://www.raspberrypi-spy.co.uk/2014/07/raspberry-pi-model-b-3-5mm-audiovideo-jack/

Most systems work fine with a 3-pole TRS cable which effectively ‘short circuits’ the unused (by PilotAware) Raspberry Pi ‘Video’ Channel to Ground, (with no apparent consequences), and presents an identical (Mono) audio signal from PilotAware to both left and right channels of a stereo intercom, but in some systems this just doesn’t work due to the design of those specific units. I, for example, use a Flycom intercom, which has a single mono RCA audio input, so had to make up my own lead to match by adapting a 4-pole ‘TRRS’ cable.

Regards

Peter

Sean McDonald

Re: Rosetta volume output too low
« Reply #6 on: October 08, 2019, 03:27:10 pm »
Hi Peter,

I will try 4 pole and see what happens. And I may not have been clear reading my earlier post!

I have a Pilot Communications 2 place intercom which does not have aux input and Nanocomm in ear headsets. The jack from PAW plugs directly into a little volume and aux input box on the headset cable and works very well. The other headset has a volume control and aux input box with separate ear volume controls. It also has the ANR on/off switch and bluetooth on/off. I don't appear to have PAW voice if I don't turn ANR on i.e. use the headset in passive mode. With ANR on the volume is set high on both PAW settings and headset volume but very quiet. I may try PAW via bluetooth into the tablet and see what the volume does then back via cable to the aux headset port.

I have had some very good and timely warnings by the way and audio is important for me in a pretty noisy environment cockpit wise. Thought I'd remove some engine noise with the ANR but I may be suppressing more than I bargained for!

Sean